Delays in Data Reporting and Email Delivery

Incident Report for Dash by DaySmart

Resolved

This incident has been fully resolved and the replication lag has caught up. Services should be fully functioning and showing real-time data again.
Posted Dec 05, 2025 - 11:47 PST

Monitoring

Late last night, Dash identified a a lag in our replication server, caused by an issue with a hardware outage at our TierPoint data center in Seattle. This is resulting in:

-Delays in data appearing in reports.
-Delays in outbound email delivery.
-API connectivity lost during the outage.

TierPoint has resolved the hardware issue, and we are actively monitoring the server. We will update this status once replication has caught up and services are real-time again. API connectivity has already been restored.
Posted Dec 05, 2025 - 08:10 PST
This incident affected: Dash Application and Replication Service.