Degraded Performance due to Replication Errors

Incident Report for Dash by DaySmart

Resolved

This incident has been resolved.
Posted May 18, 2026 - 09:47 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 18, 2026 - 08:33 PDT

Investigating

We are currently investigating reports of errors in the Dash application, particularly around admin rosters and events and the member application.

Our engineering and operations teams are actively working to identify the root cause and restore normal performance and reliability. We will provide the next update as soon as more information becomes available. Our team is treating this as a top-priority incident and is actively working to identify the root cause and implement a fix.

We apologize for the disruption and appreciate your patience while we work to resolve this issue.
Posted May 18, 2026 - 07:53 PDT
This incident affected: Dash Application and Dash Database.