Jasper Reporting Services
Incident Report for DaySmart Recreation
Resolved
This issue has been resolved.
Posted Nov 01, 2018 - 09:53 PDT
Investigating
Jasper Reporting services had intermentant interruptions throughout the morning. The service has now stabilized.
Posted Nov 01, 2018 - 09:52 PDT
This incident affected: Jasper Service.