PayPal SSL Outage
Incident Report for DaySmart Recreation
Resolved
This incident has been resolved.
Posted Nov 17, 2018 - 09:53 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 17, 2018 - 07:35 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 17, 2018 - 07:35 PST
Monitoring
As of 7:15am PST, the Paypal outage is now resolved. At this time, we're still investigating and talking with Paypal to determine the cause. We'll update everyone when we have further details.
Posted Nov 17, 2018 - 07:34 PST
This incident affected: DaySmart Recreation Application.