Degraded Performance

Incident Report for Dash by DaySmart

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 16:04 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2025 - 15:26 PST

Investigating

We’re experiencing elevated load on our database servers, which may cause slower performance in some areas of the application. We are currently investigating and will provide an update as soon as conditions stabilize.
Posted Dec 01, 2025 - 12:05 PST
This incident affected: Dash Application and Dash Database.