System functionality impacted
Incident Report for DaySmart Recreation
Resolved
This incident has been resolved.
Posted May 15, 2024 - 15:01 PDT
Identified
We have identified and released fixes for the majority of issues that pertain to the incident and development is underway to resolve any remaining. The development team is on standby to handle any others that may arise or that have yet to be identified as we continue to monitor the incident.
Posted May 15, 2024 - 11:11 PDT
Investigating
We are currently experiencing a technical issue with our cash register system, rosters, and other areas of the product. This issue has been marked as a high priority and our team is actively working to resolve this as quickly as possible. We apologize for the inconvenience and frustration this may cause and appreciate your patience during this time. Please check back for updates! We'll be sure to keep this updated as we work to resolve the situation.

Thank you for your understanding.
Posted May 15, 2024 - 08:22 PDT
This incident affected: DaySmart Recreation Application.