Degraded Performance

Incident Report for Dash by DaySmart

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 14:20 PST

Update

We are continuing to monitor for any further issues.
Posted Dec 02, 2025 - 14:19 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2025 - 11:30 PST

Identified

We’re experiencing elevated load on our database servers, which may cause slower performance in some areas of the application. We have identified the issue and are actively implementing a solution. We will provide an update as soon as conditions stabilize.
Posted Dec 02, 2025 - 10:56 PST
This incident affected: Dash Application and Dash Database.