Degraded Member App Performance

Incident Report for DaySmart Recreation

Resolved

All incidents have been resolved at this time.
Posted Feb 07, 2025 - 17:18 PST

Investigating

We are experiencing an elevated level of DaySmart Recreation member application issues affecting team management for assigned managers. We are actively investigating the cause and will be posting updates here.

A fix for the memberships issue has been found and resolved.
A fix for the registration drop-ins issue has been found and resolved.
Posted Feb 07, 2025 - 11:17 PST
This incident affected: DaySmart Recreation Application.