Degraded Performance

Incident Report for Dash by DaySmart

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 07:27 PDT

Monitoring

We’re experiencing elevated load on our database servers, which may cause slower performance in some areas of the application. Our team is monitoring closely. We’ll provide an update as soon as conditions stabilize.
Posted Oct 28, 2025 - 06:46 PDT
This incident affected: Dash Application and Dash Database.